【2022/2/18】【復旧済み】※重要※ システム障害発生とご連絡(記事更新 2022/02/22 16:00)
【2022/02/22更新】
当障害については復旧しております。
当障害の原因と弊社にて実施した今後の対策について追記いたしました。
平素よりお世話になっております。
イタンジ株式会社です。
2022/2/18(金曜日)10:10頃より、イタンジの各種サービスにアクセス出来ない事象が発生しておりました。
現在は復旧しており、今後同様の事象が発生しないよう弊社にて対策を講じております。
この度はご利用のお客様に多大なご迷惑をおかけいたしましたことを深くお詫び申し上げます。
詳細につきましては下記をご覧ください。
-----------------------------------
【障害内容】
イタンジ各種サービスへのアクセス障害
【障害発生時間】
2022/2/18 10:10頃
【障害復旧時間】
2022/02/18 16:20頃
【原因】
検索数の突発的な肥大により、弊社の一部インフラに遅延が発生したためとなります。
【対策】
検索ロジックの変更とデータベースの補強の2つを実行しております。
臨時対応を障害当日(2022/02/18)に実施し、恒久対応は2022/02/22に完了いたします。
-----------------------------------
ご利用のお客様にはご多忙の時期に大変ご不便をおかけいたしましたことを重ねてお詫びいたします。
再発防止に努め、皆様が快適にサービスをご利用いただけますよう改善してまいります。
今後とも変わらぬご愛顧を賜りますよう、よろしくお願い申し上げます。